Skip to main content
Version: v1.0.1 (stable)

Pre-built Binaries

The Nym release page has pre-built binaries which should work on Ubuntu 20.04 and other Debian-based systems, but at this stage cannot be guaranteed to work everywhere.

Later, when we're focused more on things like packaging, we will ensure that all components get built for all operating systems.

If the pre-built binaries don't work or are unavailable for your system, you will need to build the platform yourself.